1. Мы открыли доступ к ранее скрытому контенту.

    Вам доступно более 44 000 видео уроков, книг и программ без VIP статуса. Более подробно ЗДЕСЬ.
    Скрыть объявление

Активно MAMP PRO 4 for Mac OS

Тема в разделе "Программы, скрипты", создана пользователем Train, 24 сен 2016.

0/5, Голосов: 0

Этап:
Набор участников
Цена:
4000.00 руб.
Участников:
0 из 20
Организатор:
требуется
0%
Расчетный взнос:
220 руб.
  • (Записывайтесь, чем больше участников, тем меньше расчетный взнос)

  1. Train

    Train Команда форума

    Сообщения:
    10.375
    Симпатии:
    29.531
    NEW - MAMP PRO 4 for Mac OS (Published: 2016-08-30)

    Apache + Nginx + MUlti PHP (v.7.x) + MySQL 5.6 + SMTP + Extra .......


    [​IMG]


    MAMP PRO

    • - Vastly improved GUI with a Finder-like sidebar
      - Integrated editor for editing source files and viewing images, PDF
      and movie files
      - Previewing mobile websites with a specialized app for iOS
      - Faster server restarts
      - Configuration GUI for Nginx
      - In-App Updates for popular components: PHP, phpMyAdmin, cURL and OpenSSL
      - Searchable Host Overview with site previews
      - MySQL 5.6
      - Ruby with Rails
      - Make PHP, Perl, Python and Ruby easily available on the command line
      - GroupStart: Define which Servers and Services will automatically start
      - Save and Restore server settings for individual hosts
      - Additional Extras available (Magento, phpBB, Presta Shop and MediaWiki)
      - Customizable toolbar for often needed functions
      - Manage all your project assets with the new Assets window
      - Use the Scrap Pad for copying code snippets and more
      - Show recently used hosts
      - Generic DNS Services are now supported
      - Start/Restart/Stop Servers and Services independently
    Components

    • - Apache 2.2.31
      - Nginx 1.11.3
      - MySQL 5.6.28
      - MySQL Utilities 1.5.6
      - PHP 5.4.45, 5.5.38, 5.6.25 & 7.0.10
      - APC/apcu 4.0.11 & 5.1.5
      - Xdebug 2.4.1
      - Perl 5.24.0
      - Python 2.7.12
      - MySQL Connector/Python 2.1.3
      - phpMyAdmin 4.6.4
      - phpLiteAdmin 1.9.6
      - libevent 2.0.22
      - memcached/libmemcached 1.4.25/1.0.18
      - memcached for PHP 2.2.0 & 3.0.0a1
      - curl 7.50.0
      - libpng 1.6.21
      - tiff 4.0.6
      - ImageMagick 6.9.1-10
      - Imagick 3.4.0
      - PHPUnit 4.8.21 & 5.1.3
      - OAuth 2.0.2
      - ICU 56.1 (Unicode 8.0)
      - gettext 0.19.6
      - YAZ 5.16.0
      - PHP/YAZ 1.2.1
      - YAML 0.1.5
      - PHP/YAML 1.2.0 & 1.2.0
      - Bison 2.7.1
      - Ruby (with Rails) 2.3.1 (4.2.7)
      - OpenSSL 1.0.2h
      - gd 2.1.1
    -
     

Сохранить в соц. сетях:
Оценить эту тему:
/5,